Degraded performance on a database
Incident Report for Dualog
Resolved
The changes made have stabilized the database. All systems are operational.
Posted 3 months ago. Jun 01, 2018 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 01, 2018 - 12:36 UTC
Identified
We have identified an issue in a database causing a portion of vessel connects to fail, as well as degraded performance on dualog.net. We have identified the issue and are working on resolving it.
Posted 3 months ago. Jun 01, 2018 - 12:30 UTC
This incident affected: Email and Automatic File Transfer and Dualog.net.