Internal network issue at data center
Incident Report for Dualog
Resolved
The issue has been resolved and operations are back to normal.
We experienced degraded performance from 08.12 UTC to 08.18 UTC.
Posted 3 months ago. Jun 18, 2019 - 09:03 UTC
Monitoring
Connections were interrupted at 08:12 UTC. The issue has been resolved and we are monitoring the situation.
Posted 3 months ago. Jun 18, 2019 - 08:38 UTC
This incident affected: Email and Automatic File Transfer, Dualog.net, and Web4Sea.