Connectivity issues - email and file transfer services
Incident Report for Dualog
Resolved
All services are back to normal. A small number of vessels experienced connectivity issues, which are now resolved.
Posted over 1 year ago. Mar 20, 2018 - 15:33 UTC
Investigating
We are currently investigating an issue where a small percentage of vessels are experiencing unstable connectivity related to email and file transfer services. For further updates, go to http://status.dualog.net/
Posted over 1 year ago. Mar 20, 2018 - 14:52 UTC