Dualog.net Portal unavailable in Asia
Incident Report for Dualog
Resolved
This incident has been resolved. The Dualog.net Portal is now available to all customers.
Posted over 1 year ago. May 15, 2018 - 02:45 UTC
Investigating
The access to the Dualog.net Portal is currently unavailable from Asia. We are currently investigating this issue. No other services are affected and the Dualog Cloud is operational. No ships are affected by this incident.
Posted over 1 year ago. May 15, 2018 - 01:17 UTC
This incident affected: Dualog.net.