High load Dualog.net
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 06, 2018 - 15:58 UTC
Identified
We're experiencing some high load on our Dualog.net portal. We're currently working on stabilizing the service.
Posted 10 months ago. Nov 06, 2018 - 15:55 UTC
This incident affected: Dualog.net.