DNS issues
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 05, 2019 - 12:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Mar 05, 2019 - 12:38 UTC
Monitoring
Our DNS provider has experienced some issues. The problem has been resolved, but it might take some time for the DNS changes to propagate.
If you experience any DNS related issues with Dualog domains, please reach out to our support at support@dualog.com.
Posted 6 months ago. Mar 05, 2019 - 10:01 UTC
This incident affected: Email and Automatic File Transfer and Dualog.net.