Possible delay on the delivery of email and replication data
Incident Report for Dualog
Postmortem

Due to the growth in emails processed by Dualog we experienced that one of our mail processing services struggled with processing the emails fast enough. When emails got delayed the problem escalated and the number of emails being delayed increased. Dualog will look into the service and optimize it for further growth, but as an immediate action this service is being load-balanced on more hosts to double the capacity.

Posted Jul 09, 2020 - 04:16 UTC

Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 13:13 UTC
Update
The source of the delay has been identified and resolved. All email traffic is now back to normal.
Posted Jul 08, 2020 - 12:54 UTC
Investigating
Some ships are experiencing a delay in sending email and replication data to and from ships. We are currently investigating the issue and will update this page regularly.
Posted Jul 08, 2020 - 07:26 UTC
This incident affected: Email and Automatic File Transfer.