Database upgrades
Incident Report for Dualog
Resolved
The upgrade has finalized without any issues and ahead of schedule.
Posted 5 months ago. May 15, 2019 - 09:19 UTC
Monitoring
We are generating some new indexes in one of our databases to prepare for the release of version 2.39 of Connection Suite. Some slowness may be experienced in this period.
Posted 5 months ago. May 15, 2019 - 08:36 UTC
This incident affected: Email and Automatic File Transfer and Dualog.net.