Some email stuck to vessel
Incident Report for Dualog
Resolved
The issue has now been resolved.

After several hours of thorough investigation we have concluded that the impact was much lower than anticipated.
A bug in the backend caused successfully transmitted messages to incorrectly show up as status "sending" in dualog.net.

A hotfix has been applied to resolve the issue.
Posted 3 months ago. Jul 02, 2018 - 23:42 UTC
Identified
The issue has been identified, and we're working on applying a fix.
Posted 3 months ago. Jul 02, 2018 - 23:31 UTC
Update
Our team is still actively investigating the issue.
Posted 3 months ago. Jul 02, 2018 - 21:45 UTC
Investigating
We are not confident the previously applied fix has resolved the issue.
We are continuing the investigation.
Posted 3 months ago. Jul 02, 2018 - 20:37 UTC
Monitoring
We have identified an issue where there are messages stuck pending to a small number of vessels.
A possible fix has been implemented, and we are currently monitoring the situation.

If you are experiencing messages not reaching one or several vessels, please contact our support to verify if you're affected by this.
Posted 3 months ago. Jul 02, 2018 - 19:31 UTC
This incident affected: Email and Automatic File Transfer.