Performance degraded on Cloud and Mail services
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 07, 2019 - 06:50 UTC
Monitoring
A permanent fix has been implemented. We are monitoring the traffic.
Posted 8 months ago. Jan 07, 2019 - 06:30 UTC
Identified
A workaround is in place and performance have stabilised. We are working on a permanent solution.
Posted 8 months ago. Jan 07, 2019 - 05:55 UTC
Investigating
We are currently experiencing issues with our main data storage for Connection Suite. We're working with our datacenter provider to rectify the issue.
Posted 8 months ago. Jan 07, 2019 - 05:32 UTC
This incident affected: Email and Automatic File Transfer.