Delay on email to ships
Incident Report for Dualog
Resolved
The workaround is confirmed to work. All services are up and running.
Posted 7 months ago. Feb 05, 2019 - 18:30 UTC
Monitoring
Resolving the original issue is taking longer than expected. We have applied a workaround to ensure unhindered email communication.
Posted 7 months ago. Feb 05, 2019 - 18:10 UTC
Identified
We're currently working to resolve an issue causing a slight delay on email to ships.
Email from ships is unaffected.
Posted 7 months ago. Feb 05, 2019 - 16:21 UTC
This incident affected: Email and Automatic File Transfer.