Issues with a storage server
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 12, 2019 - 22:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 12, 2019 - 21:36 UTC
Investigating
We are investigating some issues with one of our storage servers. You may experience some degraded performance while we're working on resolving the issue.
Posted 7 months ago. Feb 12, 2019 - 20:55 UTC
This incident affected: Email and Automatic File Transfer.