Some messages still pending after yesterday's planned maintenance
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 13, 2018 - 09:04 UTC
Identified
Some messages are still pending to be downloaded by the ships after yesterday's planned maintenance. The problem has been identified and we are working on rectifying it. Messages will be pushed automatically. No action required from the user side.
Posted about 1 year ago. Sep 13, 2018 - 03:00 UTC
This incident affected: Email and Automatic File Transfer.